Detect streaming audio doesn't work at all

more problems with Scaler 2 in Studio One: detecting streaming audio doesn’t work at all.
Tried different settings for hours to route the audio track into the track where Scaler 2 is.
Nothing gets recognized, no matter the position of the level slider.
Any idea anyone?

Hello, Oliver
The one that works with audio is Scaler 2 Audio. It is an effect that is placed on the audio track
Scaler 2 = midi instrument
Scaler 2 Audio = Audio efect
Maybe that’s the problem. I didn’t do it well at first, and I hoped it would work and it didn’t work.
Actually, you just have to place the plugin on the audio track and it works.
My problem is that when I delete what was recorded and I want to do another detection, it doesn’t detect anything, and I have to remove the plugin and put it back in; and it works again

1 Like

Hi fagot,
thank you so much, effect instead of instrument was the right hint!:pray:
Now it works.
As for repeating the detection I already experienced the same problem that you describe and addressed it to support.
They already know the problem and promised to fix it in the next update.