Exporting fades in Bitwig Studio how?

Hi pals

I hope somebody explains it to me

I have a number of tracks: I cannot put fades into these tracks (some folk gave me a worflow, but fades work just with audio files), so I export the whole stuff in one audio file
I apply fades to this audio file
I export the audio file again, but fades are not there :thinking:

The only way found so far is applying fades in Audacity, but a way to do that in Bitwig (as I used to do easily in Ableton) is welcome

You could automate the gain on a Tool device, or the volume of the track?


Ableton was better (easier) because I was able to fade MIDIs
I think I’ll go to Audacity
:upside_down_face: :rofl:

thanks anyway

It’s quite simple. Same as it was in Live and I use Live all the time. Takes less than 3 seconds.

The picture is a bit unclear: it seems to me you are fading a MIDI track
Do you mean I have to fade in the mixer track?
And, the fades will be in the audio exported?

Because the problem is the exported file

Anyway, I cannot see that in my picture below

On the track you want the fade click on the square with 3 lines — any track including the Master track. If you have an Audio track you can fade from the clip if you want on audio. MIDI needs to be per track or group or Master. Make sense?
Screen Shot 2023-06-28 at 12.28.13 PM
Choose Mixer and Volume. Than mouse over the area you want the fade and click to add a point. Click again to add an end point and pull down to fade - Done. When you export the audio that track will fade. If you want the whole mix to fade do it on the Master track. If you want other tracks to fade do it at the point you want them to fade.


I’ll try that later tomorrow

now I have a mini-tutorial but I faded with Audacity

If you are just fading the whole thing there is nothing wrong with using Audacity after the fact. But it sounded like you wanted individual tracks faded maybe at different times than the end. If I misread that you can continue as you are.

1 Like

Yes, I mean the audio of the entire song, not of each track

OK, now I get that Audacity is the right way :grinning:

P.S: it seems to me that SoundCloud cuts the initial fader a bit, so it’s better making it longer, but unsure about

You can fade the whole audio mix on export. Just fade on the master track. Easy as can be. Sometimes I have trouble translating what you really mean. If SoundCloud is cutting into the fade it maybe be trying to eliminate silence. I stopped using SoundCloud long ago because it became too expensive. Once you fill up your allotted free time it’s spendy.

mmm I suspect I have to place the mp3/wav in the Master track then, not in a further audio track as I usually do… :thinking: :stuck_out_tongue_winking_eye:

I’ll try that tomorrow

What audio are you using? I thought it was all MIDI plus you jamming. Where is the audio coming from? In any event if the audio is routed to the Master track it will fade with all the others.

In my workflow, I clearly prefer @Ben solutions use a dedicated Tool Device on the track in question (be it audio or MIDI) and then automate the Tool Volume knob. If you automate the Mixer Volume, you cannot really change the overall volume mixing of your project anymore without messing up / re-adjusting the automation.

For audio, there are at least two ways to create fades. One is to do a “crossfade” / “fade” by dragging handles on the track itself:


Or you use the Track panel and select “Gain”. If you do volume automation there, you don’t need a tool device nor do you need to sacrifice your track volume. It also looks cleaner since you do the automation on the audio events of the track itself, where you want to have no or other automations:


Thanks Fannon

I tried it, and it’s easy to do, but…
the exported file misses the fades, I don’t know why
likely a mistake in my Bitwig settings

using Audacity is easier than debugging :grinning:

I use MIDI while jamming, and I record all MIDI tracks sometimes, when some stuff for a mini-tutorial jumps out
then I export the whole stuff into an audio file
then, I drop that audio file into a Bitwig Audio track and apply fades easily
then I export that track, but the exported audio file has not the fades :astonished:

Ok, that’s really weird and is definitely some bug. Just tried it with a simple loop and fade in and fade out are correctly rendered. If you’re not invested in your settings, you could just try to remove them?

I think you’ll find them in the %USERPROFILE%\AppData\Local\Bitwig Studio\ folder. I’d remove the “prefs” subfolder or maybe even everything in it. Then Bitwig should set itself up as a new installation.

I never customized settings… :thinking:
I actually hoped I had to customize settings :grinning:

not a big problem anyway: I rarely record, and in the rare cases I need just a few clicks in Audacity