FL Studio Plugin Manager - "error" - Windows 10

Issue: Fl Studio displays an error message when scanning plugins.

.

About Visual C++ Redistributable Packages

Visual C++ Redistributable Packages install runtime components of Visual C++ Libraries on a computer that does not have Visual C++ installed. The libraries are required to run applications that are developed by using the corresponding version of Visual C++.

Solution: Install Redistributable Package for VS2017
https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

i have this problem, i install redistributable package latest version but not working…
WHY???

Please answer me.
my scaler not working
screen1
screen2

i instal vicual c+++ and any other microsoft program but problem is not solved!
please help me…

When i installed STATUS is error



scree6

I NEED SCALER PLEASE HELP ME…

Hi @Resideas

Thanks for reporting your issue.
It seems your are installing the 64bit version of the plugin in a 32bit location: “D:\Program Files (x86)”

Try to install Scaler in the default location, or install the 64bit in “D:\Program Files” and not the x86 version of it and check it it helps.

Cheers,
Ed

Hi @Ed1
Good morning…

i instaled only 64 BIT version in Program files not 86… but problem is not solved…
i am shoked… one month ago i used scaler when it it installed programfiles86 but It is work very good… After a while scaler disappeared in plugin list… after this i have this problem…
i think this is not find 64 BIT version… and problem in dll file… i have official INSTALLATION…
What should I do?..

now i instal only 64 BIT, not 32 and AAX and next plugin database plugin scanned, it is not find 64BIT version… it is find only 32 and VST3 …

i think problem is in dll file

and now i instal DirectX and other file… but problem is not solved…
what is it? i am shocked…

it only installed 32 bit … please help me.

If you think the problem is in the dll file, try to uninstall and remove all scaler file on your computer. Re-download the installer from plugin boutique and install with the default location.

Ed I tried but problem is not solved…

Hi @Resideas

Have you tried using Scaler with another DAW on the same computer?

There are many DAWs offering a trial or demo version and this will help ensure that Scaler runs on your machine. Then we can focus on FL Studio if it is the source of the problem.

Thanks,
Ed

Hello Ed.

i think this but. in my fl is biggest library…
and other plugins works 100% and when i installed new plugin everything work great…
problem only scaler plugin…

Hi @Resideas,

I understand FL Studio is your DAW. But trying another DAW would help us understand the source of the issue.

For example if there is a missing library on your computer, or if it comes from the location of the plugin on your hard drive etc…

Same issue as posted above. Scaler 1.8. FL Studio 20.5 1142 64 bit.

Scaler used to work and now does not.

Is there a fix for this yet? I have followed the recommendations.

Scaler works in newest version of Reaper.

If it works in Reaper on the same computer it means that nothing is missing on your system. It is likely FL Studio keeping a cache of the previous version. Have you tried manually removing Scaler from the list of plugin in FL Studio then re-run a full scan?

I finally got it to work. I actually had to do the scan without Scaler installed at least once for it to clear the cache and then run it again with it installed. Kind of a pain in the #%@. Ha!

1 Like

i have that status error issue too (with orther vst)… and the type of the plugin is (unknow), i change it to Synth and it work for me…

I’m here 3/2020 and I still have the same problem is there a fix for this yet

I’m back with a fix !!! So it’s seems like the problem is that scaler is missing an installation package that should be included,“c++” package. a lot of plugins require this package in order to operate so if you are an experienced producer with a list of plug-ins already installed the chances you probably have the C++ package if you have a brand new laptop or you are just starting to put plugins on your door system chances is that you don’t the solution is to update your laptop through the update section so that you know you have every framework you need and thin download the c++ package there is a link to the vet in this form above , have funn!!!

2 Likes

Hi man please could you help, I tried this & it still didnt work. Please email me
BKharkowa@gmail.com