How to sync my keyboard with Scaler 2 own keyboard one

Just noticed the other day my M Audio Oxygen 49 key 4 octave keyboard is not matching Scaler 2 own keyboard
So when I press C1 on my own keyboard.The key of C1 is further up the key bed of Scaler
etc ,etc
Is there a way I can set the keyboards up, so they sync together
Of course I don’t want to transpose my keyboard octave range,on my keyboard.
Thank you

Hi Ambient Dave, you can either move your keyboard range on your midi keyboard to match or move the Bind area in Scaler by octaves or semitones (Settings/Playback/BIND MIDI)

Hi Davide
Thank you very much
,yeah I missed that first time round,ha,ha.Been having too much fun with Scaler 2 and a few pipe organs from Omnisphere
Yes !! that works a treat,I set the bind area from C1 on my keyboard,it makes sense now
Have a great holiday season!
Back to my pipe organs,see if I can get something festive going on! Sounds like I know what Im doing

1 Like