Ipad Scaler 2 v1.1 stand alone Bluetooth Audio and ‘Select Audio Output Device’ option

I just downloaded the 1.1 Scalar 2 update for iPadOS, hoping to get proper audio on Bluetooth headphones. The audio is still broken up and distorted on Bluetooth audio via standalone. The latest 1.1 update is supposed to allow you to select the audio output device, but I can not find such an option. I was hoping to select Bluetooth headphones out as the audio output in the hopes that I would finally get clear audio, but I can not find the option, if it is needed.

I honestly believed this update would have addressed the incorrect audio when using Bluetooth audio output. Using Bluetooth headphones on AUM with Scalar 2 as an AUv3 plugin gives crystal clear audio, so it’s not a ‘Bluetooth audio is inferior quality” issue. It’s a bug for sure.

Hi @Funkspace, this is an issue for sure and our developers need more time to address this. In the meantime we needed to get an update out to sort out some issues which were annoying users. May I ask which bluetooth headphones are you using? Bluetooth Audio seems fine when playing with some devices which don’t have a wide frequency range but not others like my AirPod Max in which they have a low Bit Depth and the quality is noticeable.

Also the audio output an audio input settings can only be accessed through DETECT (see below) we will look to add this to the settings menu “AUDIO SETTINGS”

Hi Davide,
For Bluetooth headphones, I’m using Positive Vibration 2 headphones by House of Marley.
I’m glad to hear that you guys are pursuing the issue -thanks for the update an the explanation, it most appreciated :slightly_smiling_face: