Issues with Binding Chords (I can still hear other keys underneath)

Hello All!

I’m new here. I have an issue with binding my chords. Any time I play binded chords, I can still hear the original key from the VST instrument underneath. So instead of hearing an A minor, I hear an A Minor plus a D, or C underneath. I wanted to be able to play the binded chords and turn off any other signals that my midi keyboard is sending to the VST that scaler is controlling. I hope You understand my issue. Thanks for helping!

  1. What is your DAW?
  2. What is your keyboard Controller?
  3. What is your OS and Computer setup?
  4. How do you have Scaler setup to feed the VST instrument?

Scaler automatically filters the trigger keys so some how you have it bleeding into the MIDI stream.
We need more info to help figure that out.


Thanks for the response. I’m using Scaler in Maschine Studio on a PC. I have it routed via Bluecat’s Patchwork. I’m triggering Scaler with a Komplete 49 Midi controller. Here are some screenshots of the Scaler & Kontakt configurations in Bluecat Patchwork.

Here is the way I’ve patched Scaler in BlueCat.
Scaler should be in the pre column on the left of where it is now. Kontakt should be where Scaler in now in your picture. Scalers midi output should be Port A channel 1. Kontakt midi input should be Port A channel 1

1 Like

Thank you Jamieh! I’ll try this and get back to you!

I tried this set up, but I still can’t get my Keyboard to trigger Scaler. Scaler works when I press the keys within the app in my daw.

Try this preset for Patchwork. Do you have Scalers input set to HOST?

Thank you Jamieh!

That worked. The reason it didn’t work before is because I had the track muted, so the MIDI information from my keyboard wasn’t being transmitted to Scaler. But for some reason when I clicked on the binded chords within the scaler plug in, scaler triggered the chords to play audio. All new to me. Thanks so much for your help!