"Listen to the notes of this scale" may be broken on 1.7

Hi, when I click on the play button right next to the scale name, e.g. “C Major scale”, Scaler only plays the note C. I think it used to play all the notes in that scale.

Also, somewhat unrelated question: When strumming is enabled, should clicking on a chord play that chord, like it does in the non-strumming mode? Currently it doesn’t do anything.

I’m on Reaper 5.974 on Mac Mojave.


Yes, it should play all the notes of the scale.

When strumming is enabled, clicking on a chord should play it “strummed” (ie: the beginning of each note is slightly offset), but the whole chord is supposed to be played.

Thanks for reporting, we will run some test with Reaper and check what’s wrong.

Have you tried the 1.8 update? It is available for download in your Plugin Boutique account.


Hello again. I tried updating, but I’m still seeing the same issue. I’m now on the latest version of Reaper and Scaler 1.8. I tried AU, VST and VST3 and I get the same behavior. It’s pretty strange because I’m sure that this used to work before.

Edit: Sorry, after updating, I restarted my computer and now everything is working as expected. I thought I only had to restart Reaper, but for some reason I had to reboot the system after the update.

1 Like

Good to hear :slight_smile:
Thanks for updating