Little fix please?

If at least one key on the piano roll is pressed, then the lower button (where the chords are located) cannot be pressed; this prevents you from playing smoothly on the iPad screen.
It is also not possible to press two chords on the chord-buttons at the same time, for example if I want to hold one chord and press the next one. I want to play smoothly like this, please fix the functionality so this is become possible and not just sudden switching

Best regards

Hi @qwer789 welcome to the forum. You could use Latch mode in settings which will play chords legato. You could also use a sustain pedal or mimic one.

hi @davide I tried to ON in the settings what you said (global Latch - ON), but this did not solve the problem.
maybe you did not understand what I mean?
I click on the keys with my fingers, and do not play them in auto mode, so I can create a more flexible melody.

This mode(global Latch - ON) is even worse, because it only holds the pressed sound, but it stops it if another key is pressed, even only one piano-roll key…
With the mode OFF, I can hold the chord button and play the keys on the piano-roll at the same time. its better, BUT
The problem is that if the key on the piano-roll is already pressed, I can’t press the chord, this is blocked.
In the same way with the chords, if one is already pressed, piano roll can be pressed but the other chord cannot be pressed at the same time …
Please remove these restrictions.