Migrating Scaler 2 to AUv3 standard for Logic?

Is this possible? probable?

I’m not a developer, so if I am way off, just let me know.

Hi @jamison

it is on the roadmap, at the moment there are no feature in Scaler that would directly benefit from being an AUv3 so it is not high priority. Going forward we aim to be compatible with most software so we definitely plan to support it.