No sound in Maschine

Hi, I cant get any sound out of Scaler 2 in maschine. It does key detect etc when i run it in the “group” but I cant get it to audition chords or make any sound at all! the sounds are all located in the correct folders etc. Any advice?

Hi Drew, welcome to the Scaler forum! I have Maschine 2 as well, and Scaler 2 has been working for me from the get go. I’d like to help you get started on this, so would you be able to share your configuration screens here to help troubleshoot?

For example, here is how my Maschine/Scaler2 configuration looks like…






You may have already checked all this, but just so we can be on the same page as we troubleshoot together. I often find, just going deliberately through all the steps involved sometimes reveals a tiny deviation that we initially overlooked.


Hi Bernd, Thanks you so much for taking the time to help me I really appreciate it!

so I think I have everything set up the same! As Im a new user it wont let me post the screenshots on here but I’ve checked and all my settings and routings are the same as yours.

I can get scaler to detect audio if I set it up in the group but cant get any audio out of it either in group or sound… Ive tried running in ableton too but have exactly the same problem!

Thanks again

Hello again Bernd, it turns out I hadn’t restarted my laptop after installing. I have now and its working perfectly! Thank you again for your help :slight_smile:

1 Like