OMG! It is working! Finally!

I’m excited now, I can mess around with this it’s working so I do appreciate you and your support thank you so much



I have one little issue…
When I have the scaler 2 in the track, I detect audio, it finds it and when I hit playback in scaler I can’t hear it HOWEVER
if I hit play the song in DAW then the audio in scaler is playing! I’d like to play back without the daw so I can begin my work.

This has to be an input/output except I can’t find where?

Thanks :pray:t3:


Are you in DAW sync mode? If so right click on the play button in Scaler to turn off DAW SYNC

It is not working on my computer. I am running Cubase Elements 10 on Windows 10. What is your setup?