PLEASE HELP, not working with Nuendo

Hello everyone,

I work for a private studio in upstate NY, and we use Nuendo here. We recently installed scaler 2 (newest version) onto our main mac unit here, as we’ve been using it in our other studio. Unfortunately, every time we add the plugin to our session, it crashes to desktop. We’ve been looking for answers and have tried disabling a couple gpu settings to no avail. Has anyone else had similar problems using it in Nuendo?

Thank you!

Hi @hailandkill Just checking, have you turned off OPEN GL in Scaler Settings? Scaler 2.3 crash in Nuendo 11/Mac OS [SOLVED]
If so and you are still having problems maybe @Ed1 can help you.


Thank you for your response. We have tried this and any other fixes that we’ve seen on this forum so far. We run a high end studio here and honestly we’re shocked with the lack of support for this plug-in.

It works fine on Mac Catalina both Cubase 12 and Nuendo 12.
If it works on the other computer can you tell us what the difference is? What OS are you running? What kind of Mac - Intel or M1 or…? Is it the latest build of Nuendo? Did it work before? Please supply as much info as you can.

Specs are as follows:

It’s a Mac Studio with an M1 Ultra, 128gb of ram. We’re currently on MacOS Ventura 13.3. Also we’re using Nuendo 12.0.6!

You said it was running on another computer before you installed it on your main one and it worked on that one. What is the difference between the 2? Is Scaler still working on that one with Nuendo 12?

It’s the same version of Nuendo. The specs are different though. It’s a 2.5GHz 28 core intel with 160GB of ram. It’s also running Catalina 10.15.7

That’s why right there. I’m running Catalina with no problems. People seem to have the most problems under Ventura. Can you run it under Rosetta?

Works for us fine under Ventura at the moment. Couple of minor things which we are addressing for an update due soon but nothing that hinders use.

I’m not a coder but there are several programs having problems only with Mac Studio and the M1U. As a process of elimination could you please try and launch Nuendo under Rosetta and see of the issue you have still persists?

Hello again! We tried running nuendo with Rosetta with no luck. We were able to open it but it crashes after using it for a moment.

To add more to this: We also tried running rosetta on scaler and nuendo, one at a time, separately, as well as together.

I use an old version of Mac os 10.11
I don’t know if this applies to your situation but if I load the AU version of Scaler it doesn’t function correctly but if I run the VST version then I don’t have any problems.
Have you tried the AU and VST versions of Scaler?

Cubase and Nuendo don’t use AU even on a Mac. VST, VST3 only.

I used to have an issue in Cubase/Nuendo 11 and then 12 that few of my favorite plugins would crash Cubase/Nuendo and I had to run them inside Blue Cat’s Patchwork to get them to work. However, based on the OpenGL recommendations of Scaler I investigated and found a way to disable accelerated GPU in the DAW that seemed to work and I no longer needed to do that. It’s currently set to off. Perhaps play around with that to see if it might help. It’s under preferences in Nuendo

Disabling accelerated GPU in our DAW settings seemed to do the trick. Turning off just OpenGL was not enough. This is unfortunate since we do some TV soundtrack production here but at least we have a way of using Scaler now. It seems like this issue is reproduce-able so we can find the dump files if its of use to anyone. Thank you very much for all of your help, especially jamieh!