Reset Default Settings

Hello! Love Scaler 2! Wondering if there’s a way to reset/return to default settings.

Thank you!

yes, it is the Clear button in Settings > Session

But be careful because this will erase all amazing chords worthy a Grammy that you found before

Hello ClaudioPorcellana. Thanks for the response. I think my question may have been a bit unclear. So I’ll ask it a different way.

The default Playback Sound when opening Scaler for the 1st time was “Felt Piano.” I changed this to “Grand Piano.” This setting can be found in Settings > Playback along with other settings like “Chord Duration” & “Daw Sync.”

When I do as you say “Clear button in Settings > Session”, the default Playback Sound still shows as “GrandPiano.”

How do I get Scaler to go back to the default settings as if I was opening it for the 1st time.

Thanks again.

Ah OK, now I get it
you need “your new” default setting, not the Scaler default out-of-the-box :grin:
here is the trick

And you can do the same for all the other settings in this section

No he stated he wants the default state as though he opened Scaler for the first time. Back to zero.
I think you would need to find the Scaler Preference file and toss that. Or reinstall. As you can see from @ClaudioPorcellana snap shot you can at least get some like the Felt Piano back as default manually.

1 Like

Yes jamieh! Exactly! Back to zero. Finding the Scaler Preference file and tossing that sounds like it would get me back to zero. I’ll have to see if I can find that file on my Mac. :slight_smile:

I can make nothing
time to go missing
:grin: :rofl:

If you want to set the default sound to felt piano just reverse what you did for setting it to grand piano.
Click on the gear wheel to open the SETTINGS menu

and select the PLAYBACK tab.

Click on the Playback Sound

and click on Felt Piano to select it from the drop-down menu.

Then click on “set as default”

to set it as the default sound.

You can do this for any sound.

Thanks for your helpful response. Looking to reset ALL settings back to the default state as though I opened Scaler for the first time.

Sorry, I misunderstood what you were trying to do as you cited the default instrument as an example.

Hopefully someone from the Scaler Support team will be able to answer this. I suggest you open a new thread in the Support Topic and someone from the team may be able to help you.

Thank you! I appreciate the suggestion!

Yes! Thanks Davide! That’s exactly what was I was looking for. :slight_smile:

Love the program BTW!

1 Like