Scaler 2.8.1 - Studio One 6.2 Professional

Hello everyone.

I’m new here and also with S1 and Scaler 2.8.1. My problem is that when I transfer my desired order of chords in Scalar to S1, then a different order is played there. I tried everything and it didn’t help. I have Windows 11, S1 Professional and AKAI MPK mini.
Can someone help me?
Thanks a lot

You have Bind turned on and you are triggering it with Performance pattern and Performance turned on. Turn off Bind. Turn Off Performance after you’ve dragged those to MIDI. Do you get what I’m saying?

1 Like

You mean the one I painted with red paint?
When I turn it off it seems to work?
A,B,C…what can be achieved by clicking on them?
Thank you very much for your help

Bind is for playing the Pads from your keyboard. But if you have other MIDI playing into Scaler from exporting a Performance then that MIDI is now triggering the Pads AS WELL as playing the recorded Performance. Triggering the Pads when you only want to be playing the sounds.
I would suggest some Scaler videos to get oriented.

1 Like

Jamieh,You really helped me a lot. Thank you very much and I wish you a nice day and all the best.