Scaler 2 Crashes DAW

Hello! I use Scaler 2 daily, but recently I found a problem with it.

This is how it crashes on me every time:

  • Load it up (vst or vst3)
  • Select the song option “Musical Theatre 2”
  • Select “bind incoming midi notes to chord triggers”
  • Transpose +1, +2 OR +3
  • Voice grouping to open voicing (seems to have problems with other voicings also)
  • Play the D dim / F and Eb min b7 b9 9 chords
    = crash

The DAW I use is Reaper. I tried switching drivers (ASIO4ALL and UMC ASIO Driver), different buffer and sample rates but Scaler 2 kept crashing. I also tried loading it up in Davinci Resolve (Fairlight), in which it also crashed. I updated to the latest version of Scaler 2 after experiencing this problem, but it kept persisting.

Hopefully there’s a solution, I love the plugin!

I also use Reaper so I’ll check it. It crashes quite often with Scaler, especially after Reaper publishes a new version, but after the first fail, it works relatively fine.

Ok, yesterday I opened Reaper, added Scaler, selected Musical Theater 2…and stopped. Couldn’t find what you mentioned in the two following lines. Checked everywhere but nothing. Can you add an image or explain where to search?