Scaler Crashes constantly in my session

Scaler version 2.8.1

From Time to time scaler crashes. No big deal but for some reason this happens constantly in my current session. I saved the session and
F-Session-2023-09-03.xml (12.3 KB)
attached it. Maybe its reproducable. I tried to delete plugin instance. Save the Project in my DAW. Reload the Daw. Added a fresh scaler and loaded my user saved session. After all that scaler still crashes. So Keep fingers crossed you can reproduce. Also tried to find some error Log for scaler but without success. So what I further figured out it crashes after playing the 3rd chord, but it also happens random even on mouse over events.

I’ve never had a crash yet on Windows … are you on a Mac ?

Just tried it in Reaper and found an import error message “File is neither score-timewise nor score-partwise”. On clicking on OK message “could not import one item” clicked on OK and state was imported, but crashed on clicking play button in Section C.

I now seem to have this issue, when I was not getting it before!

I have now uninstalled Scaler and completed a “clean” install but am still getting the same issue when importing states that I have saved in the past; although Scaler does not appear to be crashing on my own states.

OS: Win10
DAW: Reaper 6.82

Just tried a couple of imports in Ableton Live 11 and did not have any issues: not even with @s-a 's state!

i am on windows. but i do sometimes very hardcore midi routings. as i sayd sometimes a crash is not a big deal. i reload and everything is fine. but this time seems complete broken. maybe scaler does not like my chords :love_you_gesture::disappointed: