Scaler Crashing in Mixcraft pro9

Been following the video on creating a track from scratch where multiple scaler tracks are used.
However in Mixcraft when I create a third or fourth Scaler track Mixcraft freezes I have to go into task manager and close Mixcraft.
I was wondering if any one has a similar problem in mixcraft or any other DAW.

I don’t think it’s a mixcraft problem as I create multiple tracks using Omnisphere, Nexus, Sylenth, Massive, Dune, Hybrid and Hive2 with no problems.

Hi @regbower

Thanks for reporting your issue, you can try to disable the audio detection in the different Scaler instances you have open. This should help saving processing power and potentially improve the stability of Scaler.

To disable the audio detection, click on the “AUDIO” button below the MIDI Panic button:

Thanks Ed for your prompt response. I have disabled audio in scaler as advised but mixcraft freezes after the third track of scaler and I have to shutdown using task manager. I’ve tested mixcraft by creating multiple tracks of all my other vsts ie Omnisphere, sylenth, hybrid, hive, synthmaster, massive, vps avenger, dune3 etc, and they all work fine. Any ideas?

Kind regards

Hi @regbower

do you have any crash logs from Mixcraft we could have a look at? It might help figure out what is going on faster.


Hi Ed,
I’ve tried to send the mixcraft crashlog but it says its not an authorized file format? How can I get around this?
I have also attached a screen dump showing mixcraft coping with a number of VST’s with no problem.

Kind regards.

Hi @regbower

Could you please send it by email at