Scaler EQ crashing in AUM (when exiting re entering)

Hi everybody

Just bought scaler eq. Looks good but when loaded on a master bus in AUM , as soon as you switch from AUM to an IAA app, and then back again in AUM, it systematically crashes and need to be reloaded.
Hope,this,will be fixed soon as the app otherwise is great.
UPDATE: this happens as soon as you quit and re enter AUM…

Anyone with the same issue?



Hi @Daflow, thanks for the feedback. We’ve done some testing and aren’t seeing any issues doing what you’re describing on our iPad Air (4th Gen).

We have several instances of Scaler EQ in AUM, including one on the main bus, with a DM1 instrument as an IAA app on an audio track. Moving back and forth between AUM and DM1 is working just fine with no crashing.

First make sure your iPad OS and all apps are up to date. And if you’re still seeing crashes, can you provide a more detailed description of how you’re using AUM and Scaler EQ and we can look into it further?


Thx for your help.
I use an ipad pro 2nd gen. With audiobox soundcard. Everything is updated .

The pb is also happening whatever apps are used. as soon as I exit and then re enter AUM Scaler eq instances crash. One other strange thing is that after trying and retrying it stopped crashing. But then , after closing AUM to try again thinking it was magically solved , oops it happened again.
Lastly , while typing this msg, I thought about trying with only one instance and it doesn’t crash anymore when re entering AUM but now when I click on the scaler eq app to open its window it crashes… would it be a cpu related issue?

But apart from that it is a revolutionary « eq » :slightly_smiling_face: :+1:
Thanks to the team
Ps: Here a picture of my AUM set up

1 Like

Thanks for the update and extra info. We have 5 instances of Scaler EQ running on our iPad Air in AUM, including one on the master bus with no issues. So we haven’t run into any CPU related issues.

We aren’t using an external audio device however so you could try running AUM without your Audiobox attached and see how that goes. Let me know if you still have trouble and we can keep looking into it.

So, I tried as you suggested without any audio device and unfortunately it doesn’t change a thing. This happened also when tested with garageband, Sand sequencer and BAM (imaginando). The app crashes as soon as I re-enter a DAW like app.
Am I the only one?!!!
Hoping you-we can find the reason causing all this…

Hey @Daflow Unfortunately at this stage you are the only one. We’ve had less than 5 crash reports on the back end from thousands of sessions. That may change but at this stage it appears this issue is relating to your device / setup. Have you tried installing it on your iPhone or another iPad? Until we can pin point what it is going on there’s not much else we can do which is a real shame as I hate to see any eager users denied. App Store are very good at giving refunds which of course I don’t want anyone to do!

Well had to ask for refund
Too bad but impossible to get it somehow stable. Won’t say more
Can’t believe am da only 1 whatever go for it though