Scaler export impossible in Cantabile: fixed with the last release

Hi there

the only flaw I found so far is that I cannot export (importing works instead) the Scaler status from Cantabile

Brad tried to debug, and below is the reply for @davide, @james and others

I believe this is an issue with the way the choose file selector is implemented for plugins using the Juce library. I’m working at the moment with the developer of another plugin that has the same issue, but this could be related to a specific combination of Cantabile/Juce. It might be that the fix is for the developers of Scaler to rebuild with the latest version of Juce, but until I have more information I can’t really say. I’ll post back when I know more.

Apart that, I found that Scaler works very well in my Cantabile Solo

Now it works!

Hi Claudio,
I’ve just been investigating the same issue with some other plugins and it seems this is fixed in build 4164 and later. Could I get you to try with Scalar and let me know if the problem still persists.

I shall claim my commission for alerting you to Cantabile as a glass of Piedmont’s finest white in the local trattoria … :slight_smile:

1 Like