Scaler window does not fit screen

I have two monitor system Win 10 each monitor is a 22". I cannot see the bottom part of the screen where the redo and undo buttons are and cannot grab the corners of the window to reduce overall size. In fact, when I pull the window up in order to see the bottom 10% of the app, I cannot get it high enough to ever see the actual bottom of the app.

Hi @gaweiner

have you tried to grad the top right corner to resize the UI ? please tell me if that helped,

Cheers,
Paul

From the Scaler manual :
Resizing the UI (User Interface)

To resize the UI, click on one of the resizing corners located at the top and bottom right of the Scaler window and adjust the window to the desired size.

I did. It did not help. Thank you.

Hi @gaweiner,

could you check your desktop resolution or the UI scaling parameters of Windows?

I am surprised a 22" screen would have a resolution smaller than 700px in height which is the minimum size Scaler require to be displayed entirely.

1920 x 1080 but i had my display @150% because of eyesight. i think i fixed it by resizing the dispaly and returning it to 150

oy. then, when i saw the lower right hand corner with the hatch marks i found that i could drag to the right and see a lot more of the UI but that left it with the bottom 10% gone and i lost the handle. Why does this UI not have the win 10 handles in all corners??

Good to hear you can now see the whole UI :slight_smile:

There is also a resizing corner in the top right.

well, not out of the woods yet. i cannot set my display to 150% which i need to do because of my eyesight. and, i do not have a resizing corner in the upper right : (

Here it is, the stripes in the corner:

What you can try is to set your display back to 100% resize Scaler using the resizing corner, save your session and quit. Reset your screen to 150%, reopen your project, Scaler will reopen at the same size it was last time you saved and hopefully you will see the whole screen.

Let us know if this works.

ok. results:did not work. also, even when scaled to 100% the upper right hand corner handle was not there.

Ok, in this case we will run some tests on our side and see what we can do to fix this.

Thank you so much! I did not realize for sure I was in touch with the people who make the plug in. It is very good!

I am still having this problem. I am running Win 10 64 bit with Studio One pro at 64 bit dual monitors Asus 22" VS228 at 1920 x 1080 @150% 8 bit rgb

i have not heard back from you since june 24 and the problem persists and makes use of the plug in very unsatisfying. : (

Hi @gaweiner

Sorry for the late reply, we haven’t been able to reproduce your issue.

Scaler’s minimum height is 588px, if you use a 150% scaling the window is 882px high and should fit in your resolution.

Now, because Scaler’s default height is 700px with a 150% scaling the window is 1050px high. In this configuration depending on your system, you might not be able to use the bottom-right resize handle as it might be cut off screen. But the top-right resizer is always visible in our tests.

We are about to release a new update which will add the ability to resize Scaler to its minimum dimension with a keyboard shortcut. Hopefully this will help you to solve your issue quickly.

In the meantime, what I explained before should work as it was working during our testing.
Change your scaling preferences, launch Scaler (which should be entirely visible), resize it to its minimum (using top-right or bottom-right resizer), save your session, put back your scaling settings, then reopen your session. Scaler will reopen at the minimum size.

We hope to get the update online in about a week, I will notify you here when we do.

Cheers,
Ed

I tried that before as per your instructions. So far, I have never once seen the handles on the plug-in screen. At this point, the plug-in is very impractical to use because I cannot see about 10% of the window at the bottom and many of the most important commands are there. I look forward to your assistance.

Scaler 1.8.1 is now available to download on Plugin Boutique. You can access the installer from your account page.

This version contains a new way to resize Scaler to its minimum size by using alt+click on the Scaler logo. This should help with your issue.

1 Like

I have similar experience with scaler filling the whole sceen in Studio One 4 Pro. My laptop has max resolution of 1366x768. I can’t click my start/stop buttons or faders while scaler is open and that slows down my workflow. Scaler should consider moving to taps/sheets and keep the window size small.