Strumming Doesn't Work in Scaler 1.8.1 for either Ableton Live 10.1 or Bitwig

The "strum feature doesn’t work at all for me in either Ableton Live 10.1 or in Bitwig 3.0. I read a forum post from another user about 2 months ago where the dev confirmed the “bind midi” needed to be active for strum to work and that solution didn’t work for me either.

Basically, whenever I click the “strum” button to activate it, I no longer get sound (either using the scaler internal sounds, or external sounds from a VST).

All the other features of the plugin work fine for me without issue (outside of a few weird crashes I got in ableton 10.1. But the strum feature doesn’t work no matter what I try. Any ideas?

Hello @jaaypeso24 ,

It seems to work OK here after a quick check. But we will run some more tests and get back to you. Are you using Scaler on Windows or Mac?

Thanks for reporting your issue,

HI Ed,

Thanks for the quick reply. I am using it on Windows 10 64 bit. Ableton 10.1 and Bitwig 3.0. Intel Core i7 8700K desktop. I tried playing the chords with both a midi keyboard and with the mouse and neither gives me any sound when I have strummer selected. As soon as I turn off “strum” it works like a charm again.

Hi Ed, I just wanted to provide a quick update for everyone in case it helps.

I think the issue must be in my settings in Ableton Live because I just tried in Bitwig and the strumming feature works perfectly (actually better since the routing in Bitwig is much simpler). The only difference is Bitwig handles midi routing more cleanly since you can put Scaler on the same track right before a VST Instrument and it all just works perfectly) for routing the midi data to a VST instrument (e.g., Kontakt, Omnisphere, etc.)

So while I could get everything working in Ableton live with my mouse/midi keyboard there must have been something in the settings that I need to change that is specific to the strum feature since that was the only part that wasn’t working in ableton live. I primarily use Bitwig anyway so its fine. I don’t always use the strum feature, but its nice to get it working in Bitwig.