Main buttons not displaying correctly

Hi fellas …
Just a small issue, but I find when I open Scaler 2 in either my DAW (Reaper), or in Tone2, the main buttons below the keyboard appear incomplete. I have supplied a screenshot, and would really welcome any thoughts regarding a remedy for the situation. I can correct the issue by simply clearing the state in the “Session” section, but feel I shouldn’t have to do that?
Thanks for any suggestions…

Can you let the Devs know what your system is and what your Scaler version is? They can’t help if they don’t know that.

1 Like

Yeah of course …
My computer runs on Windows 11, my Daw of choice is Reaper v6.42, and I’m running Scaler 2.5.
I’ve reposted this in the bug section.
Thanks … :wink: :wink:

Hi Phillyn17. Seeing your message about graphics, I thought that it may be a problem that has already been solved before. Check out this link in case it can help you. I also use Reaper v6.42 and I am running Scaler 2.5 (in Windows 10, no 11), and I don’t have that problem either in the vst version or in the vst3 version. Check out the link. I hope it helps you

Also look at this other related link:

Hi, thanks for your help, but I am not getting black screen. The screen displays perfectly, except for the defective buttons that I have circled in green in my image. My licence is also working, and logged correctly. It’s not a big issue, pressing the “Clear” button corrects the fault, but I thought the developers would like to be made aware of the issue. I tried disabling the OpenGL in Scaler, but that had no effect.
I’ve moved this post over to the “Bugs” section.
Thanks …

1 Like

Okay. I saw that it wasn’t the black screen issue, but I thought maybe that would be helpful to you.
I had a problem similar to yours, but in Reason. I went through the whole process of disabling Open GL, but in the end the problem was from Reason, who fixed it in an update. As I mentioned, I use Scaler 2.5 in Reaper 6.42 without any similar problem.
Anyway, I hope the developers will answer you with a solution. Luck

1 Like

Hi @Phillyn17

thanks for reporting, this is pretty unusual. Do you have your graphic drivers up to date?

Do you experience graphical issues with any other software?

Hi Ed … the computer I use is a new Dell Inspiron 3793, up to date, so don’t have any driver concerns. Yes, this is the only software I have this issue with. This is really puzzling me … I’ve transferred this post to the “Bugs” section too.

All sorted, worked out the remedy on my own …